Problembeschreibung:


  • ASP öffnet sich im Browser
  • Keine Verwendung von zwei Bildschirmen möglich
  • Keine Verwendung der SC möglich
  • lokale Drucker werden nicht verbunden


Ursache:


Citrix Plugin wurde nicht aktiviert bei der Erstanwendung, die Anbindung startet im Browser mit stark eingeschränktem Funktionsumfang.


Lösung:


Bitte aus ASP abmelden.

Auf lokaler Ebene im Microsoft Edge in der oberen Rechten Ecke auf „…“ – „Einstellungen“ klicken.

 


 Wählen Sie Einstellungen zurücksetzen und anschließend „Einstellungen auf Standardwerte zurücksetzen“



 

 


 
 

Aktivieren Sie in der sich öffnenden Meldung den Haken und klicken auf Öffnen.

 

Nun können Sie sich wieder erfolgreich anmelden.


Bei Rückfragen, Problemen oder Anregungen stehen wir Ihnen gerne zur Verfügung ticket@wstitconsult.de